Exam Results Days 2017
Contacting us and getting help

Please do not telephone us for help with using 4Matrix on Exam Results Days – please use
our live chat facility at www.4matrix.com or log a support ticket at www.help.4matrix.com.
We expect to be busy and will prioritise and respond to all live chats and tickets as quickly
as possible. This guide is designed to be used alongside the Admin, KS4 and KS5 Application
Guides which give full details of how to use 4Matrix. These can be accessed via the Help
tab in 4Matrix or via our website.
Please refer to our Latest News Page which you can also access via the Help tab in 4Matrix
(and at www.4matrix.com/news) for details of any urgent issues and what to do about
technical problems which may be encountered. We will issue updates if we need to fix a
problem – just restart 4Matrix to apply any updates.
If you think you have found a technical issue please log a support ticket at
www.help.4matrix.com. Please supply a screenshot if possible, your 4Matrix version
number and describe the details of any error messages. You can check which version of
4Matrix you are using by going to the Help tab and then About 4Matrix.
On results days, our live chat and ticket support services will be available from:
9am – 5pm Wednesday 16th August (GCE Results)
9am – 5pm Thursday 17th August (GCE Results)
8am – 7pm Wednesday 23rd August (GCSE Results)
8am – 5pm Thursday 24th August (GCSE Results)
We will be offering a reduced support service throughout the rest of the holiday period.
Please log a support ticket at www.help.4matrix.com if you require assistance.

Preparation

It is important that users familiarise themselves with the import process prior to results
days. We will be unable to provide support for basic training on these days.
If your school uses SIMS or Bromcom we recommend that you check that the Extract Tool is
functioning correctly by carrying out a complete import of last year’s results data.
If you intend to import your results using a spreadsheet we advise that you work through
the import process and create a Map file ready to use on Results Day (for either or both key
stages).
You can produce a subject report for the active series containing each subject’s QAN, status
and discount code using: Admin > Edit Subjects > File > Print Current Series Report. Schools
are advised check this against the relevant DFE documentation to ensure that each subject
is being handled correctly.
If possible, it would be useful for schools to launch 4Matrix on the Tuesday prior to results
day to allow any pending updates to apply.

Embargoing your exam results

It is important to check the Visibility setting for all series that contain results.
There are 3 types of Access Levels in 4Matrix; Admin, SLT and Staff. Admin is the highest
level, with access to the Admin tab and all data series.
In the first step of the import you will see a Visibility option - set this to the desired access
level for the series. Choosing Admin will mean that only Admin users can see the series.
Choosing SLT will mean that Admin and SLT users can see the series, but not Staff. Choosing
Staff will grant all users access to the series.
If you did not change the Visibility setting during the import, go to Edit Series, select the
results series, and set the relevant Visibility option using the controls to the right.
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Don’t forget to save any changes you make.

Changes to the Import

Update 3.8.2.0 (due for release prior to the summer break) will include changes to the way
that we handle Pupil Premium (PP), FSM, Ever6 and G&T in the import process. Where a
blank value is detected, 4Matrix will auto-replace this with False. If blanks are imported for
SEN and Custom 1, 2 and 3, this will now remove the existing value(s) in 4Matrix.

If 4Matrix does not ask users to supply a username and password when launched, this
indicates that 4Matrix is setup with Active Directory. You may wish to check with your IT
Dept. which members of staff belong to each 4Matrix AD group – Admin, SLT and Staff.

On Results Days in previous years, when importing from SIMS, schools have found that all
PP statuses in 4Matrix are overwritten with a value of False because the current academic
year has ended. 4Matrix version 3.8.2.0 will display a warning if it detects that all PP, FSM
or Ever6 statuses are False and ask the user if they wish to import and overwrite the
existing statuses.

Importing your exam results
from SIMS/Bromcom

To import your exam results from SIMS or Bromcom:
•
•
•
•

Choose Admin > SIMS or Admin > Bromcom
For GCSE results, select Year 11 2016-2017
For GCE results, select Year 13 2016-2017
In Series, click [+] and select Actual Results or scroll
down to the bottom, double click Add New and call
the series ‘Summer Results 2017’ or similar

•

Under Discounting make sure that for official
reporting, Y11 is set to Use First Entry (All
Subjects) and Y13 is set to Best Entry

•

In Step 2, choose Run

•

Choose a location to Save the extract to
(e.g. My Documents\4Matrix Sims Extracts\)

•
•

Choose Run Extract
See www.4matrix.com/videos for help with additional steps

If you wish to create another series using a different discounting method, repeat the
import. This time call the series ‘Y11 Summer Results 2017 Best Entry’ or similar. Under
Discounting: select Use Best Grade. Complete the import as before to create a second
series showing the best result.
SIMS/Bromcom:
Multiple Entries

If the SIMS or Bromcom extract produces multiple results for the same subject, you will see
the prompt below.
You must identify which grade you wish to use for each pupil. There are 2 ways to do this.
The first is to select the grade for each pupil individually, per subject. Expand the subject by
clicking the small arrow to the left of the subject name, and the pupils will appear
underneath. Then use the tick boxes to select the desired grades.
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The second option is to use the best or first entry for an entire subject - this time, click the
subject in the list on the left, and choose either the First or Best entry option to the right.
Remember to choose the result that corresponds to how you wish 4Matrix to handle your
results and what you need it to report. For example, in Step 1 of the import process, if you
chose ‘First Entry – All Subjects’, do not choose Best Results in this dialogue.
Your series can now be viewed in the Press Release, however, you should check your
results before publishing them. See Checking your Headline Figures on page 5.
SIMS/Bromcom:
Missing Subjects

If you discover that any subjects and/or grades are missing from the extract, we
recommend completing the import routine; then, create a Marksheet from the MIS
containing pupil information columns (UPN, Forename, Surname, Gender) followed by
aspects for missing subject results. Export the marksheet into Excel. Start a second import
using Admin > Spreadsheet and merge the data with your results series.
You may also need to add any results which are not included in your MIS, e.g. external
exam results, music exams, ECDL etc.

Importing your examination
results from a spreadsheet

Examination Results can be imported from a spreadsheet for users of all MIS.
If you require two series of data showing the First and the Best entries respectively, you can
do this by preparing two workbooks in a spreadsheet and manually making the decision of
which grade to choose for each pupil.
Prepare a spreadsheet of the Summer Results and then add additional columns to show the
early entries taken by each pupil (if any). Add a blank column after each pair of subjects in
which to record the results to use. Make a copy of this workbook.
Go to the first workbook, choose the First entry for each pupil, and record it in the blank
column. Then do the same with the second workbook, only this time choose the best entry.
You’ll need to save both workbooks because this will provide the evidence of how you
arrived at the First and Best entries.
Create a copy of each workbook, remove the redundant columns, and then import each
one into 4Matrix via the Spreadsheet option. Name the series as ‘Summer 2017 First
Entries’ and ‘Summer 2017 Best Entries’ respectively.
Ideally, these two series should be created in this way to verify the results shown in the two
Press Releases are correct.
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At KS4, there are 4 headline measures that will be reported in England; Progress 8,
Attainment 8, EBacc and English and Maths Threshold. 4Matrix will produce these headline
figures and more. At KS5, the headline measures include Attainment and Value Added.
It is not possible to calculate KS4 Progress 8 or KS5 Value Added in advance and schools
are advised not to report the Progress 8 or Value Added scores shown in 4Matrix on
results day. In 4Matrix we are using the most up-to-date published coefficients, which are
based on 2016 data. We do not expect the 2017 data to be officially published (and
validated) until January 2018. As soon as this information is available to us, 4Matrix will be
updated to use the new coefficients.
Schools are advised to ensure that their subjects are mapped to the correct awards using
Edit Subjects. Note that you can search the qualification database in 4Matrix using QANs as
the search term, i.e. 60001234.
You can produce a subject report for the active series containing each subject’s QAN, status
and discount code using: Admin > Edit Subjects > File > Print Current Series Report. See the
Preparation section on page 1 for more information.
The status of a subject (whether included or excluded in the performance measures) can be
changed using the Edit Qualifications tool but please do refer to the documentation
mentioned above before making any changes.
At KS4, a maximum of 3 vocational grades can contribute per pupil in the school’s
performance indicators. The 3 highest grades will be chosen on how many points each
grade is worth.
The Grade Analysis tool will highlight any discounted grades/subjects by showing them in
blue.

Early Entries (KS4 ONLY)

The key features of reporting Early Entries are as follows: Where a pupil has more than one
qualification with the same discount code, credit will be given to the first one that is taken.
This is also true for qualifications that are re-sat. The first result is the result that counts in
the KS4 school performance indicators. For 2017, this rule applies to all subjects.
KS4 Pathway Discounting affects English, Mathematics and Science. The first qualification
that a pupil takes determines the pathway that they are on. There is more information
about this below.

Discounting subjects with the
same discount code

Subject grades which are imported into 4Matrix from SIMS will be ‘date stamped’ with the
first date of the term in which the exam was taken. This will help 4Matrix to determine the
‘first result’ for discounting purposes at key stage 4.
Series imported from Bromcom or a spreadsheet will only be date stamped with the date of
import. Once you have imported your series into 4Matrix, do the following:
Go to Admin > Edit Subjects and produce a Current Series
Report by going to File > Print. Look through the list of
subjects and make a note of any subjects that have the
same Discount Code.
Now open Edit Results. Choose the column for these
subjects. Click on each grade in the column and set the
result date to when the qualification exam was taken. You
can navigate using the arrows.
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You can also use the Set Date button in the top right of this tool to set the result date for an
entire subject. Now, when you view your results in the Press Release, 4Matrix will correctly
discount subjects with respect to their date. The best place to check the handling of your
grades is Grade Analysis as it will show any discounted grades in blue.

Pathway Discounting (KS4
ONLY)

Pathway Discounting at KS4, otherwise known as Exception Discounting, affects English,
Mathematics and Science.
Pupils on multiple pathways will not have all their results included in school figures, even in
cases where discount codes are unique. For example, a pupil that takes GCSE Physics first
will be on the Single Sciences pathway and any subsequent entries in Double Award, Core,
Additional or Further Additional sciences will not be included. You should refer to the
documentation which can be found in the document library at www.raiseonline.org for
more information.
4Matrix supports Pathway Discounting in English, Mathematics and Science.
4Matrix does not account for AS-Level discounting in any subject, but the workaround for
this is to set the AS-Level Result Date prior to the corresponding GCSE.
Pathway discounting will only take place if the correct dates are attached to each relevant
subject/grade. Subject grades which are imported into 4Matrix from SIMS will be ‘date
stamped’ with the first date of the term in which the exam was taken. This will help 4Matrix
to determine the ‘first result’ and pathway.
Series imported from Bromcom or a spreadsheet will only be date stamped with the date of
import. See Discounting subjects with the same discount code above for more information
on this.
The grades still count for individual pupils and so you may wish to duplicate your results
series (using Edit Series) before removing any grades – this way, you can have 2 separate
series which can be used for both school and pupil reporting purposes.

Progress 8, Value Added &
Prior Attainment

It is not possible to calculate KS4 Progress 8 or KS5 Value Added in advance and schools
are advised not to report the Progress 8 or Value Added scores shown in 4Matrix on
results day.
We expect schools to be provided with a provisional Progress 8 score from the DfE based on
2017 data shortly after results day which most likely differ from the score shown in 4Matrix.
This will be because of the coefficients that are being used. In 4Matrix we are using the
most up-to-date published coefficients, which are based on 2016 data. We do not expect
the 2017 data to be officially published (and validated) until January 2018. As soon as this
information is available to us, 4Matrix will be updated to use the new coefficients.
It is important that schools have an accurate and complete set of prior attainment data for
each exam cohort entered and checked before Results Day.
For the purposes of calculating Progress 8, you must ensure that all Key Stage 2 data is
imported and accurate. We strongly recommend that all pupils have Fine Points, Test
Levels and Teacher Assessments uploaded for English and Maths (except in cases where a
pupil is missing some or all KS2 data). We recommend that users obtain their KS2 data
from Key To Success if they haven’t done so already. This can then be imported via the
import function Admin > Spreadsheet > Key To Success prior to results day.
Where possible, schools should compare the Progress 8 starting point shown in the
Progress 8 tool for each pupil with the information from the DfE Tables Checking exercise.
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For Key Stage 5 Value Added, Key Stage 4 prior attainment data must be present in the
4Matrix Markbook and details on how to import this can be found in the Key Stage 5 Guide.

Checking your headline figures

Do not report the information shown in 4Matrix without separately verifying it using other
methods. You can verify your results using the method described under the Spreadsheet
Import section (above). We will not accept any responsibility for the consequences of
publishing incorrect information, however caused.
•
•
•
•

•
•
•
•

Go to Grade Analysis and choose File > Export.
Save your data and load it as a spreadsheet.
Check that all subjects are present and assigned to the correct examination title.
Check for any blue grades. This will mean that the grade is excluded for some
reason, either due to discounting or because it does not count in performance
measures.
If in doubt, use Edit Qualifications to check the QAN and status.
Check that all pupils are present and that the grades assigned to them are correct.
It is possible to check the English and Maths (EM) threshold using this spreadsheet
as the relevant columns are included in the export.
We also recommend manually confirming the EBacc and Attainment 8 figures.

In some more complex cases 4Matrix may not have handled discounting correctly. In this
case you should amend your results by deleting any spurious grades to give the correct
result. See Pathway Discounting above.
You can produce a subject report for the active series containing each subject’s QAN, status
and discount code using: Admin > Edit Subjects > File > Print Current Series Report. This will
help you to check that each subject is being handled correctly in terms of discounting.
Producing Reports

You can produce reports from most tools in 4Matrix by going to File > Print.
The Press Release tool will report the main headline figures for your school.
Pupil Summary (under the Reports tab) can be used to produce certificates for pupils.
You can find full details of all reports in our Application Guides.

Useful Links:

4Matrix News Page: www.4matrix.com/news
PDF versions of the 4Matrix Application Guides: www.4matrix.com/documentation
4Matrix Help Desk/Support/Knowledgebase: www.help.4matrix.com
4Matrix Facebook Group: https://www.facebook.com/groups/4matrixdata/

We wish you all an enjoyable summer break and good luck!
The 4Matrix Team
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